tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5463] - JKMount directory incorrectly generated in mod_jk.conf for name_number directories under Tomcat default webapps.
Date Thu, 20 Dec 2001 19:08:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5463>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5463

JKMount directory  incorrectly  generated in mod_jk.conf for name_number directories under
Tomcat default webapps.

william.barker@wilshire.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE



------- Additional Comments From william.barker@wilshire.com  2001-12-20 11:08 -------
The auto-generated JKMount statement is actually correct.  The problem is that 
in order to have context names with an '_' character in the URL, you have to 
configure it explicitly (using apps-xxx.xml).  If you don't want it duplicated 
under the /name/3/ URL, you would also have to disable AutoWebApp in the 
server.xml.

*** This bug has been marked as a duplicate of 5523 ***

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message