tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5415] New: - manual rpm requires a webserver, but tomcat doesn't count?
Date Thu, 13 Dec 2001 19:39:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5415>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5415

manual rpm requires a webserver, but tomcat doesn't count?

           Summary: manual rpm requires a webserver, but tomcat doesn't
                    count?
           Product: Tomcat 4
           Version: 4.0.1 Final
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: dfw1@cornell.edu
                CC: dfw1@cornell.edu


I've installed tomcat from the rpm and am trying to install
tomcat4-manual-4.0.1-1.noarch.rpm . I get this message:

[root@jade download]# rpm --upgrade tomcat4-manual-4.0.1-1.noarch.rpm
error: failed dependencies:
        webserver is needed by tomcat4-manual-4.0.1-1

Um... I'd hoped that Tomcat would do the webserver job. This is just my lap top,
so I'd rather keep things light and not install apache.

Thanks,

Dave

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message