tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5353] - Characters with accents not displayed correctly in Tomcat 3.3
Date Wed, 12 Dec 2001 19:29:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5353>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5353

Characters with accents not displayed correctly in Tomcat 3.3





------- Additional Comments From webmaster@cienciapura.com.br  2001-12-12 11:29 -------
One more good information.

If I create an HTML page with the same contents it works.

If I create a servlet that do something like:

....
        public void doGet(HttpServletRequest req, HttpServletResponse res) 
throws IOException {

                PrintWriter out = res.getWriter();
                out.println("<HTML>");
                out.println("<BODY>");
                out.println(" ");
                out.println("</BODY>");
                out.println("</HTML>");
                out.close();
....
        }

It works too !!

The problem is definitely with JSP.

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message