tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <craig...@apache.org>
Subject Re: getPathInfo problem
Date Wed, 05 Dec 2001 20:00:59 GMT


On Wed, 5 Dec 2001, Anand Bashyam Narasimham wrote:

> Date: Wed, 5 Dec 2001 11:32:08 -0800
> From: Anand Bashyam Narasimham <anandn@digitalthink.com>
> Reply-To: Tomcat Developers List <tomcat-dev@jakarta.apache.org>
> To: "Tomcat Dev Mailing List (E-mail)" <tomcat-dev@jakarta.apache.org>
> Subject: getPathInfo problem
>
> Hi,
>
> I know there's been a lot of discussion around this and the bug filed says
> it's a "WORKSFORME" but somehow if I just install TOmcat3.3 and run the
> Snoop JSP in the example I get a "null" on getPathInfo as well as
> getPathTranslated(). Is there something that needs to be set on the servlet
> mapping etc.
>
> If some on can give a concrete answer as to why this is so much a problem it
> would be of great help. I tried a JSP with calls to getPathInfo() and
> getPathTranslated() on WebLogic 5.1 and the getPathTranslated works fine but
> returns null in Tomcat.
>
> Anand
>

As I asked for (twice!) in the bug report dialog, can you please provide a
test case that shows exactly what you think is wrong?  The original
statement in the bug report was not correct, and you have not provided the
detail of exactly what behavior you are seeing, and what you are
expecting.

Without that, there's nothing anyone here can do.

Craig McClanahan


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message