tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Remy Maucherat" <r...@apache.org>
Subject Connector compatibility between TC 4.0 and 4.1
Date Thu, 20 Dec 2001 12:04:25 GMT
Hi,

After a lot of efforts, it turns out the connectors (in j-t-c) still can't
be compiled against both the 4.0 branch and the HEAD branch of the Tomcat
CVS.

There are a few solutions to this:

1) Force the connectors to be built against the HEAD branch. They should run
fine on Tomcat 4.0 (although that needs some testing).

2) The main problem is the move of the ServerSocketFactory interface from
o.a.c.net to o.a.c. We could revert that change, and fixing the rest is
extremely simple.

Which one do you think is best ?

Remy


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message