tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thom Park <tp...@borland.com>
Subject Re: mod_webapp.so: Symbol __divdi3: referenziertes Symbol nicht gefun den
Date Fri, 09 Nov 2001 18:17:33 GMT
Hi,

I got this same problem on solaris when Apache was built using gcc and 
mod_webapp was build using Sun native C.

Check your build options for Apache and mod_webapp.

I'd suggest you do the folllowing:

export CC=cc
and re-run configure for apache and mod_webapp.

-Thom


Drexler, Rainer wrote:

>Hallo,
>after we have complied the webapp_module and start Apache configtest the
>following 
>error occured (SunSolaris 2.6)
>
>Syntax error on line 227 of
>/export/usr/local/apache-1.3.20_tomcat_ssl_perl_new/conf/httpd.conf:
>Cannot load
>/export/usr/local/apache-1.3.20_tomcat_ssl_perl_new/libexec/mod_webapp.so
>into server: ld.so.1:
>/export/usr/local/apache-1.3.20_tomcat_ssl_perl_new/bin/httpd: Schwerer
>Fehler: Verschiebungsfehler: Datei
>/export/usr/local/apache-1.3.20_tomcat_ssl_perl_new/libexec/mod_webapp.so:
>Symbol __divdi3: referenziertes Symbol nicht gefunden
>
>Could you help me.
>
>
>Rainer Drexler
>
>--
>To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>
>



--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message