tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Boudreau" <carl.boudr...@notiva.com>
Subject RE: Why I cant run my jsp using my classes on tomcat 4.01?
Date Thu, 08 Nov 2001 02:30:11 GMT
Dave do me a favor, try to edit your web.xml file to include only one class.

I have a war file that, will work with one but not with two...

Any idea's why?

Carl


-----Original Message-----
From: Dave Lopez [mailto:dmlopez@imgame.com.ph]
Sent: Wednesday, November 07, 2001 8:21 PM
To: 'Tomcat Developers List'
Subject: Why I cant run my jsp using my classes on tomcat 4.01?


Before I used to run my JSP's together with its classes on tomcat 3.3, I
now tried tomcat 4.01 and I put the classes on web-inf/classes directory
and I cant seemed to run it normally... Im just wondering why is it not
working on tomcat 4? Thanks...


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message