tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "HO,ELWIN (HP-Cupertino,ex1)" <elwin...@hp.com>
Subject mod_jk not working for Apache 2.0
Date Fri, 05 Oct 2001 16:53:25 GMT
Hi, 
I can't find the mod_jk for apache 2.0 in Tomcat 3.3 Release Candidate 1 any
more. It was under ..\src\native\mod_jk\apache2.0 before. Anyone knows the
reason, why the 2.0 module is removed.

I test the old mod_jk for Apache 2.0 (I got it form 3.3 beta 2). It doesn't
work for the latest Apache 2.0 (2.0.26 dev).  It is caused by the change of
request.c in Apache source code. Anyone have a patch for that?

Thanks
Elwin

Mime
View raw message