tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4365] New: - build-solaris for Apache connector does not compile with -DEAPI
Date Tue, 23 Oct 2001 13:14:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4365>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4365

build-solaris for Apache connector does not compile with -DEAPI

           Summary: build-solaris for Apache connector does not compile with
                    -DEAPI
           Product: Tomcat 3
           Version: 3.3 Final
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Connectors
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: jwkaltz@yahoo.com


I believe the build-solaris.sh for the Apache 1.3 connector should have -DEAPI 
as a compile flag, otherwise the module won't be loaded properly by Apache - at 
least, not by the Apache/OpenSSL and this should be the most common 
configuration for sites requiring security.

Furthermore, the text in build-solaris is no longer up to date with the way in 
which the mod-jk.conf is generated in Tomcat 3.3 (it changed since rc 1)

Mime
View raw message