tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: JK in TC 4.0 ?
Date Sun, 23 Sep 2001 21:48:11 GMT
+1 of course

We could use the current mod_jk in JTC since many 
(if not all) of the latest works done in TC 3.3 has
been ported to JTC.

Only one exception, the ajp13 java part but should be
easy :)

-
Henri Gomez                 ___[_]____
EMAIL : hgomez@slib.fr        (. .)                     
PGP KEY : 697ECEDD    ...oOOo..(_)..oOOo...
PGP Fingerprint : 9DF8 1EA8 ED53 2F39 DC9B 904A 364F 80E6 



>-----Original Message-----
>From: Remy Maucherat [mailto:rmaucher1@home.com]
>Sent: Saturday, September 22, 2001 9:03 PM
>To: Tomcat Dev
>Subject: JK in TC 4.0 ?
>
>
>Hi,
>
>I saw people posting emails asking about running mod_jk with Tomcat 4.0
>(which is the only available connector for IIS). To make 
>things easier for
>everyone interested in using it, we could bundle the binaries with the
>release distribution.
>
>mod_webapp will stay as the default native connector, as it has better
>integration with Tomcat 4.
>
>The Catalina wrapper for JK supports version 1.3, and was 
>written by Kevin
>Seguin. The source code for this module is in 
>jakarta-tomcat-connectors/jk.
>
><ballot>
>[ ] +1. Integrate the mod_jk JARs with the Tomcat 4 
>distributions. I'll help
>testing / maintaining it.
>[ ] +0. Good idea.
>[ ] -0. Bad idea.
>[ ] -1. No, because:
>
>
>
></ballot>
>
>My vote: +1 (I'll update the build scripts, tag the j-t-c/util 
>and j-t-c/jk
>repositories).
>
>Remy
>

Mime
View raw message