tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: Ajp13 change in recent TC 3.3
Date Mon, 17 Sep 2001 20:49:16 GMT
>I think the only compatibility that matters is 3.2.3 
>working with the new mod_jk.

If you use latest mod_jk (JTC or JT 3.3) with TC 3.2.3
you won't have any problems.

But if you try 3.2.3 mod_jk with JT 3.3, you are stuck.

>We should recomend people to upgrade at least mod_jk to
>3.3/jk or j-t-c/jk, there are many bug fixes they'll need.
>Using the old jk with 3.3 is not a good idea.

We'll have to warn people about that requirement.

TC 3.3 need mod_jk from TC 3.3 or JTC.

Mime
View raw message