tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Isaacs <Larry.Isa...@sas.com>
Subject RE: Ant1.4 requirement for tc3.3 ?
Date Mon, 17 Sep 2001 15:20:45 GMT
I'm in favor of keeping ant1.3 compatibility for now.  We can
go to ant1.4 for 3.3.1.  I'll note warnings in the documentation.

Larry

> -----Original Message-----
> From: cmanolache@yahoo.com [mailto:cmanolache@yahoo.com]
> Sent: Monday, September 17, 2001 11:03 AM
> To: tomcat-dev@jakarta.apache.org
> Subject: Ant1.4 requirement for tc3.3 ?
> 
> 
> 
> Ant1.4 is the current release of jakarta-ant, and our build works fine
> except 2 warnings ( deprecation in fixcrlf ).
> 
> However, if we update the task it'll fail on ant1.3 - so my proposal
> is to keep it compatible with both ant1.3 and ant1.4, and accept 
> the warnings if 1.4 is used.
> 
> Other opinions ? Larry ?
> 
> Costin
> 

Mime
View raw message