tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 3724] New: - WebApps do not autodeploy if appBase changed under Windows
Date Wed, 19 Sep 2001 17:50:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3724>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3724

WebApps do not autodeploy if appBase changed under Windows

           Summary: WebApps do not autodeploy if appBase changed under
                    Windows
           Product: Tomcat 4
           Version: 4.0 Release Candidate 2
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Catalina
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: husted@apache.org


This autodeploys WARS under $CATALINA_HOME just fine.

       <!-- Define the default virtual host -->
      <Host name="localhost" debug="0" unpackWARs="true"
		appBase="webapps" >

This recognizes applications at the new location, but does not unpack WARs.

       <!-- Define the default virtual host -->
      <Host name="localhost" debug="0" unpackWARs="true"
		appBase="d:/public/tomcat4/webapps" >

-Ted.

Mime
View raw message