tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 3606] New: - Tomcat rpms are not FHS compliant
Date Fri, 14 Sep 2001 09:08:21 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3606

           Summary: Tomcat rpms are not FHS compliant
           Product: Tomcat 3
           Version: 3.3 Beta 2
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: nicolas.mailhot@one2team.com


Obviously configuration should go in /etc and logging in /var/log (helps with
logrotate)

This could be done with symlinks as for apache

Mime
View raw message