tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [DO NOT REPLY: Bug 3570] info page reporting wrong server port when using with apache-2.0
Date Wed, 12 Sep 2001 17:31:02 GMT
PLEASE DO NOT REPLY TO THIS MESSAGE. TO FURTHER COMMENT
ON THE STATUS OF THIS BUG PLEASE FOLLOW THE LINK BELOW
AND USE THE ON-LINE APPLICATION. REPLYING TO THIS MESSAGE
DOES NOT UPDATE THE DATABASE, AND SO YOUR COMMENT WILL
BE LOST SOMEWHERE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3570

*** shadow/3570	Wed Sep 12 09:45:42 2001
--- shadow/3570.tmp.18610	Wed Sep 12 10:31:02 2001
***************
*** 7,13 ****
  |     Severity: Normal                   OS/Version: Windows NT/2K           |
  |     Priority: Other                     Component: Webapps                 |
  +----------------------------------------------------------------------------+
! |  Assigned To: tomcat-dev@jakarta.apache.org                                |
  |  Reported By: lvv@octet.spb.ru                                             |
  +----------------------------------------------------------------------------+
  |          URL:                                                              |
--- 7,13 ----
  |     Severity: Normal                   OS/Version: Windows NT/2K           |
  |     Priority: Other                     Component: Webapps                 |
  +----------------------------------------------------------------------------+
! |  Assigned To: pier@betaversion.org                                         |
  |  Reported By: lvv@octet.spb.ru                                             |
  +----------------------------------------------------------------------------+
  |          URL:                                                              |
***************
*** 20,23 ****
  it seems that apr_socaddr_port_get() do htons() by itself,
  so mod_webapp.c do extra htons() in wam_invoke()
  
! webapp module was taken from cvs on 11.09
--- 20,26 ----
  it seems that apr_socaddr_port_get() do htons() by itself,
  so mod_webapp.c do extra htons() in wam_invoke()
  
! webapp module was taken from cvs on 11.09
! 
! ------- Additional Comments From pier@betaversion.org  2001-09-12 10:31 -------
! I am investigating this bug. Assigning it to self.

Mime
View raw message