tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bojan Smojver <bo...@binarix.com>
Subject Re: Problem with mod_jk 1.2.0 (latest CVS snapshot)
Date Sat, 18 Aug 2001 02:37:42 GMT
jean-frederic clere wrote:
> 
> Bojan Smojver wrote:
> >
> > Bojan Smojver wrote:
> > >
> > > Unfortunately, the problem is still there... Let me run gdb on the thing
> > > again and then I'll send you the backtrace.
> > >
> > > Bojan
> >
> > Slighty different problem this time, but along the lines of the previous
> > one:
> 
> DARN, That is the same kind of error, caused by the line:
> JkMount /login/j_security_check ajp13
> The code only supports /context/* - I will try to fix this one -

Just downloaded and complied the latest CVS snapshot of mod_jk (it still
has version 1.2.0 on it). I tried to replicate the problem and it seems
to be gone (hurray!!!).

Do I take it this issue has been addressed?

Bojan

Mime
View raw message