tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cory Powers <cpow...@appriss.com>
Subject RE: Tomcat & Frames
Date Wed, 18 Jul 2001 16:16:12 GMT
That is what I would have thought to but, as I noted in the bug report, I
can reproduce the error in IE and Netscape on multiple platforms(different
versions of Windows and Linux). Please take a look at this, I think there is
a real issue here. I'm trying to investigate deeper but this is my first
expirence with tomcat so I need figure out the code before I could really
make any progress. Any pointers on where to look would be greatly
appreciated.

BTW I have posted this to the user list and recieved reports of other users
having the same issue but, the only resolution was to restart the server and
this did not work for me, strange...

Thanks,
Cory
cpowers@appriss.com 

-----Original Message-----
From: Craig R. McClanahan [mailto:craigmcc@apache.org]
Sent: Wednesday, July 18, 2001 11:59 AM
To: 'tomcat-dev@jakarta.apache.org'
Subject: Re: Tomcat & Frames


First, because servlet containers (and web servers, for that matter) don't
have a clue about frames, it's 99.9% sure to be either an application
error, a browser bug, or else a harmless warning that the browser
stopped downloading one frame because some JavaScript in the page told it
to do so.

Second, these sorts of issues are better discussed on the TOMCAT-USER
mailing list.

Craig McClanahan

On Mon, 16 Jul 2001, Cory Powers wrote:

> I am having issues using Tomcat with a frameset page that contains 4
frames,
> I do not have any problems with the same page when I reduce it to 3
frames.
> I have created a Bug in the Bugs Database(Bug #2605) and gotten no
response.
> Can someone please assist me in getting this solved. The Bug entry has a
lot
> more detail. 
> 
> Thanks,
> Cory
> cpowers@appriss.com
> 

Mime
View raw message