tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Reilly, John" <John.Rei...@xelector.com>
Subject RE: Fix to build for TC4 & jdk1.2
Date Fri, 08 Jun 2001 12:10:50 GMT
Sorry, there was a small error in that patch.  This is what I should have
sent :)

jr

> -----Original Message-----
> From: Reilly, John [mailto:John.Reilly@xelector.com]
> Sent: Friday, June 08, 2001 12:46 PM
> To: Tomcat Dev (E-mail)
> Subject: Fix to build for TC4 & jdk1.2
> 
> 
> Hi folks,
> Attached is a patch to allow tc4 to build with jdk1.2.  It 
> uses an extra
> property
> in the build.properties  "using.jdk.1.3=true".  Add this if 
> you want to
> compile the
> files that use 1.3 APIs.  Can someone commit this to the cvs 
> (unless there
> is a better
> solution of course).
> 
> Cheers,
> jr
> 
> --------------------------------------------------------------
> --------------
> ----
> John Reilly    <John.Reilly@xelector.com>     http://www.xelector.com/
> --------------------------------------------------------------
> --------------
> ---- 
> 
> 


Mime
View raw message