tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Braden" <>
Subject RE: mod_jk for AIX 4.3.3
Date Thu, 14 Jun 2001 14:33:14 GMT
Get the mod_jk stuff from TC3.3m3 - it will work with any 3.x version.

You will have better success if you build Apache from source as well.
See the mod_jk-howto.html for TC3.3m3 for instructions (questions at
the bottom of the page).

Mike Braden

-----Original Message-----
From: Stijn Ver Eecke [mailto:stijn@CAC.BE]
Sent: Thursday, June 07, 2001 3:02 AM
To: ''
Subject: mod_jk for AIX 4.3.3


I seem to be unable to compile the module myself ...

the apxs command gives  (executed under src/native/apache1.3)
 apxs -o -DAIX -I../jk -I/usr/dev_java2/include  -c *.c ../jk/*.c

which returns :

/expat-lite -O2 -qcpluscmt -DAFPA -DNO_DL_NEEDED -DSHARED_MODULE
er/include -I../jk -I/usr/dev_java2/include -DAIX  -c mod_jk.c
apxs:Break: Command failed with rc=16711680

could anyone explain this error to me,
or tell me what to do
or even send me the binary file for AIX


Stijn Ver Eecke

This mail has been scanned for virusses at the sender's gateway.
This mail should not contain any virusses known by the latest pattern-files
any antivirus software. If it does, please notify the system administrator
via email

View raw message