tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pier P. Fumagalli" <>
Subject Re: Problems compiling
Date Mon, 25 Jun 2001 11:59:23 GMT
Zachmann, Jens at wrote:

> Hi!
> I want to import tomcat in my IDE for compiling (IBM Visual Age for Java).
> But first problem I have is that it's not possible to compile the tomcat
> with jdk1.1.8. Do I need jdk1.2.x? Because it runs on jdk1.1.8 so I thought
> it's also possible to compile it with this version.

Yeah... You need a JDK >= 1.2 to compile it (went on the list some time
ago). But then it runs in 1.1 also (runs on MacOS/9)


View raw message