tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zachmann, Jens" <jens.zachm...@sapmarkets.com>
Subject RE: Problems compiling
Date Mon, 25 Jun 2001 11:51:16 GMT
I'm using VAJ 3.02 The problem seems to be the missing jdk1.2 support in
this environment.
But the Problem seems to be that the embedded jdk1.2 support variable can't
be compiled. As I understand tomcat should workl properly with this. Isn't
it possible to compile tomcat with jdk1.1.x?

Jens

-----Original Message-----
From: Emmanuel Lécharny [mailto:elecharny@iktek.com]
Sent: Montag, 25. Juni 2001 12:07
To: tomcat-dev@jakarta.apache.org
Subject: RE: Problems compiling


Hi,

which kind of problem do you have? Which vaj version are you using? It's
working pretty well for me, but maybe I was lucky, or not in the same
environment?

Emmanuel Lécharny, IKTEK
06 08 33 32 61, www.iktek.com <http://www.iktek.com>


-----Message d'origine-----
De : Zachmann, Jens [mailto:jens.zachmann@sapmarkets.com]
Envoyé : lundi 25 juin 2001 12:03
À : 'tomcat-dev@jakarta.apache.org'
Objet : Problems compiling


Hi!

I want to import tomcat in my IDE for compiling (IBM Visual Age for Java).
But first problem I have is that it's not possible to compile the tomcat
with jdk1.1.8. Do I need jdk1.2.x? Because it runs on jdk1.1.8 so I thought
it's also possible to compile it with this version.

Thanks,
Jens

Mime
View raw message