tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@ebuilt.com>
Subject Re: [j-t-c] OS poll => [j-t-c] webserver poll
Date Wed, 13 Jun 2001 14:59:36 GMT
On Wed, Jun 13, 2001 at 10:57:16AM +0200, GOMEZ Henri wrote:
> Now which webservers are you using :
> 
> - Apache 1.3 		(Apache, Apache/SSL or Apache-mod_ssl)
> - Apache 2.0
> - Domino
> - IIS 4/5/2000
> - JNI 
> - Netscape/IPlanet
>  
> This quick poll will help us know on which direction must be put
> the most effort. I bet for Apache 1.3 on Unix boxes........

Yeah, but we should concentrate on getting a mod_webapp functional on
Apache 2.0 (so you can have Tomcat4 with Apache 2.0).  Looking at the 
j-t-c repository, I don't think Apache 2.0 is supported by mod_webapp 
yet.  (BTW, what's the status of hot deploy in mod_webapp for Apache 
1.3?)

Depending upon what I get involved with on the httpd side, I could
spend a few hours trying to get mod_webapp.c ported to Apache 2.0.  
I probably won't be able to look at it for a couple of weeks though.
I can't imagine it'd take more than a few hours.  If you port it to 
using the new filters API, that might take a bit longer.  -- justin


Mime
View raw message