tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <...@latchkey.com>
Subject Re: Jasper performance
Date Wed, 16 May 2001 02:22:39 GMT
on 5/15/01 7:05 PM, "cmanolache@yahoo.com" <cmanolache@yahoo.com> wrote:

> On Tue, 15 May 2001, Glenn Nielsen wrote:
> 
>> I would like to propose that the new Jasper require jdk 1.2.
>> The current version of jasper can be used by those who have jdk 1.1.x.
>> Then we don't have to worry about jumping through hoops trying to
>> get the new jasper to run both in 1.1 and 1.2, plus we can optimize
>> for 1.2.  In addition JSP 1.2 will require jdk 1.2 or greater.
> 
> +1 for the generator.

Considerations on the generator:

This will slow development down even further doing the transformation step.

-jon

-- 
If you come from a Perl or PHP background, JSP is a way to take
your pain to new levels. --Anonymous
<http://jakarta.apache.org/velocity/ymtd/ymtd.html>


Mime
View raw message