tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Júlio Adrian Miño Van Helden <ju...@softplan.com.br>
Subject Server: Apache1.3.19 Interface: mod_ssl2.8.2 Library: OpenSSL0.9.6a + tom-cat3.2.1
Date Wed, 02 May 2001 22:53:26 GMT
    Hi folks, i installed apache1.3.19 + mod_ssl + mod_jk on windows 2000. The first problem
was with the binarie mod_jk for win32 i get in tomcat homepage. When i include it in my httpd.conf
the follow message is send to me:
[warn] Loaded DSO modules/mod_jk.dll uses plain Apache 1.3 API, this module might crash under
EAPI! (please recompile it with -DEAPI)

The second problem is my web server. It crashes very times for day.

If i click on link via http no problem was found. But if my link has a URL like https and
i call a jsp file the system crashes. I think if the tomcat has a bug with ssl request via
http1.1 or my file configuration was wrong.

Please somebody can help me ? i dont known what to do.

Thanks for your atention.


Mime
View raw message