tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Gaston Alvarez" <gast...@tournet.com.ar>
Subject RE: broken links
Date Sat, 26 May 2001 18:50:38 GMT
It depends on the browser you are using. It works in netscape but not in
internet explorer.

Someone should change the link from
http://jakarta.apache.org/tomcat/tomcat-3.2-doc/mod_jk-howto.html
to
http://jakarta.apache.org/tomcat/tomcat-3.2-doc/mod%20jk-howto.html

because the space is escaped with a %20

Chau,

Gaston


----- Original Message -----
From: Marc Saegesser <marc.saegesser@apropos.com>
To: <tomcat-dev@jakarta.apache.org>
Sent: Saturday, May 26, 2001 2:46 PM
Subject: RE: broken links


> The first link works OK for me.  I've fixed the second.
>
>
>
> > -----Original Message-----
> > From: Pier P. Fumagalli [mailto:pier@betaversion.org]
> > Sent: Saturday, May 26, 2001 10:14 AM
> > To: tomcat dev
> > Subject: FW: broken links
> >
> >
> > Can someone take care of those ?
> >
> >     Pier
> >
> > ------ Forwarded Message
> > From: "Garrey Learmonth" <glearmon@cisco.com>
> > Reply-To: <glearmon@cisco.com>
> > Date: Fri, 25 May 2001 20:38:49 -0700
> > To: <webmaster@jakarta.apache.org>
> > Subject: broken links
> >
> > http://jakarta.apache.org/tomcat/tomcat-3.2-doc/mod_jk-howto.html
> > http://jakarta.apache.org/tomcat/jakarta-tomcat/src/doc/index.html
> >
> > regs.,
> >
> > Garrey Learmonth
> > Cisco Systems Inc.
> >
> > ------ End of Forwarded Message


Mime
View raw message