tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrey Kartashov <andrey.kartas...@sonatainc.com>
Subject ERROR using multipart/form-data POST request
Date Thu, 26 Apr 2001 23:00:16 GMT
Hi, All!
We've recently migrated our application from Apache/JServ to
Tomcat and experienced the following problem:

==> /var/log/httpd/access_log <==
199.95.200.171 - - [26/Apr/2001:17:53:47 -0400] ".·\8‡6&nomÍ"³
                                                              “¹sàä-PRá¸ZŒ5;AàÀn8Á/bL¾"ãAÅÃÚ¢Úy±/mˆLâ_n"¯6…RõÃ2Ÿé€ØåÉNŽ¯2Õèe͆UŒé
                                                  ÿr8ز¨y%6ç»X™S¡?ÿHÑJDâ2ª¸ÍyΫƒåH¸
    ʆã¢Ò+UóÐÙ¼VƽL¤d?OF´ÔÖ©hBýZŠöÊ6KÈ=
                                       åU嘃ٻ¢§ÖA&êpö€&lÁ|Û*Û?±†UہúL"
400 376 
==> /var/log/httpd/error_log <==
[Thu Apr 26 17:53:47 2001] [error] [client 199.95.200.171] request failed: error reading the
headers

==

This error hapens when I try to upload file using form with
enctype="multipart/form-data" and method="post".

The environment: Linux(2.4.3), Apache(1.3.19),
mod_jk and Tomcat (3.2.1), using ajp13 protocol.


I can't seem to find anything like that in apache bug tracking system.
Did anyone have any experience using multipart/form-data with similar
server configuration?



-- 
oo Andrey
oo
oOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOo
"All mail clients suck. This one just sucks less."
           -- http://www.mutt.org/  Jeremy Blosser
oOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOoOo


Mime
View raw message