tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hawkins, Keith (Keith)" <kphawk...@avaya.com>
Subject RE: isapi_redirect.dll : Compiled under which version of Windows? ??
Date Fri, 02 Mar 2001 14:13:07 GMT
OK. I'll ask my question another way.  Has the version
that is currently available on the Website actually been  
tested on NT4.0?  

Because the same dll that I downloaded loads fine under Win2K but does not
under NT4.0 which makes me worry about it not being backwards compatible
(and  eliminates the notion that the dll was corrupted during my download.)


-----Original Message-----
From: Marc Saegesser [mailto:marc.saegesser@apropos.com]
Sent: Thursday, March 01, 2001 9:39 PM
To: tomcat-dev@jakarta.apache.org; kphawkins@avaya.com
Subject: RE: isapi_redirect.dll : Compiled under which version of
Windows???


Questions about configuring Tomcat really belong on the tomcat-users mailing
list.  Also, search the list archives because this questions has been asked
an answered more times that I can remember.

It works fine on WinNT 4.0.  I've been using it for quite some time.  The
normal reasons for the isapi_redirect to fail are

1)  Corrupted download.
2)  Misconfigured registry entries for the worker_file or worker_mount_file.
In TC3.2.2 log messages will appear in the redirector's log file if these
files can't be found (assuming that the log_file registry entry exists and
is correct.
3)  Creating the "Filter DLLs" registry entry when your using IIS.  This
entry is only required when your using the Personal Web Server.  (The how-to
document in TC3.2.2 includes an additional comment about this).


> -----Original Message-----
> From: Hawkins, Keith (Keith) [mailto:kphawkins@avaya.com]
> Sent: Thursday, March 01, 2001 12:28 PM
> To: 'tomcat-dev@jakarta.apache.org'
> Subject: isapi_redirect.dll : Compiled under which version of Windows???
>
>
>
> Dear Tomcat Developers:
>
> Which version of NT was the version of isapi_redirect.dll compiled under?
>
> I am referring to the version that appears under the 3.2.1 binary
> downloads
> section of the Tomcat website.
>
> The download version seems to install fine under Windows2000/IIS but does
> not install under Windows NT 4.0 Workstation running  PWS.  (I
> can't get the
> dll into a Green Up Arrow condition on the ISAPI filters section
> of the IIS
> management console and I don't see anyplace where IIS tells you what the
> problem is.)
>
> I am wondering if this version is not compatible with NT4 workstation/PWS
> and that I should try to compile the dll from source.  But I'd
> rather not go
> through the effort to compile everything if this does not even
> have a chance
> of solving my problem.
>
> Any guidance from the developers who actually have built the code would be
> appreciated.
>
> Thanks,
> Keith
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-dev-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, email: tomcat-dev-help@jakarta.apache.org

Mime
View raw message