tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Saegesser" <marc.saeges...@apropos.com>
Subject RE: [Bug 486] Changed - ????? instead of content of @include pages when contentType present in root page BugRat Report#817
Date Sat, 17 Feb 2001 00:04:28 GMT
I exchanged email with Ilyin in late January about this bug.  I was able to
duplicate the problem using tomcat_322_final, but the bug had already been
fixed on the tip of the tomcat_32 branch.  I didn't dig any deeper into the
issue to see which commit actually fixed the problem.

Attached are the samples files that he sent me to use for testing.  I can
also generate files in Japanese if that would help.

> -----Original Message-----
> From: bugzilla@apache.org [mailto:bugzilla@apache.org]
> Sent: Thursday, February 15, 2001 11:30 PM
> To: a_ilyin@yahoo.com
> Cc: tomcat-dev@jakarta.apache.org
> Subject: [Bug 486] Changed - ????? instead of content of @include pages
> when contentType present in root page BugRat Report#817
>
>
> http://nagoya.apache.org/bugzilla/show_bug.cgi?id=486
>
> *** shadow/486	Sat Feb  3 11:43:09 2001
> --- shadow/486.tmp.7159	Thu Feb 15 21:29:52 2001
> ***************
> *** 2,13 ****
>   | ????? instead of content of @include pages when contentType
> present in roo |
>
> +-----------------------------------------------------------------
> -----------+
>   |        Bug #: 486                         Product: Tomcat 3
>              |
> ! |       Status: NEW                         Version: 3.2.1
> Final             |
>   |   Resolution:                            Platform: All
>              |
>   |     Severity: Normal                   OS/Version: All
>              |
>   |     Priority: High                      Component: Encoding
>              |
>
> +-----------------------------------------------------------------
> -----------+
> ! |  Assigned To: bugzilla@apache.org
>              |
>   |  Reported By: a_ilyin@yahoo.com
>              |
>   |      CC list: Cc:
>              |
>
> +-----------------------------------------------------------------
> -----------+
> --- 2,13 ----
>   | ????? instead of content of @include pages when contentType
> present in roo |
>
> +-----------------------------------------------------------------
> -----------+
>   |        Bug #: 486                         Product: Tomcat 3
>              |
> ! |       Status: UNCONFIRMED                 Version: 3.2.1
> Final             |
>   |   Resolution:                            Platform: All
>              |
>   |     Severity: Normal                   OS/Version: All
>              |
>   |     Priority: High                      Component: Encoding
>              |
>
> +-----------------------------------------------------------------
> -----------+
> ! |  Assigned To: cmanolache@yahoo.com
>              |
>   |  Reported By: a_ilyin@yahoo.com
>              |
>   |      CC list: Cc:
>              |
>
> +-----------------------------------------------------------------
> -----------+
> ***************
> *** 19,21 ****
> --- 19,25 ----
>   in root jsp page and use @include I see instead of russian
> characters - ????? in included files. When I remove
> contentType='text/html; charset=Windows-1251' all include OK.
>   Can you make default encoding property in web.xml (or
> somewhere) to change default encoding from ISO to my prefered one.
>
> +
> +
> + ------- Additional Comments From cmanolache@yahoo.com
> 2001-02-15 21:29 -------
> + Can't reproduce - please include 2 jsp files with russian characters.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, email: tomcat-dev-help@jakarta.apache.org

Mime
View raw message