tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Albers" <Brian.Alb...@xilinx.com>
Subject apxs will not compile mod_jserv or mod_jk
Date Tue, 13 Feb 2001 19:20:35 GMT
When i try to compile the mod_jserv or mod_jk module using apxs on
Solaris 2.5, i get the following error for both and I can't figure out
why this error is occurring.

here are the last several lines of output:

gcc -DSOLARIS2=260 -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED
-I/home/balbers/web/apache_1.3.17/include  -c mod_jserv.c
  -o autochange.so mod_jserv.o jserv_wrapper_win.o jserv_wrapper_unix.o
jserv_wrapper.o jserv_watchdog.o jserv_utils.o jserv_status.o
jserv_protocols.o jserv_mmap.o jserv_image.o jserv_balance.o
jserv_ajpv12.o jserv_ajpv11.o autochange.o -o mod_jserv.so
apxs:Break: Command failed with rc=255

any help is greatly appreciated!

Thanks,
Brian Joseph Albers




Mime
View raw message