tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: [VOTES] Tomcat 4.0-Beta-1 and New CVS Repositories
Date Fri, 05 Jan 2001 10:16:40 GMT
>I don't see any problem - there are 2 codebases - the 
>"original" tomcat (
>3.x ) and catalina ( 4.x ).

You're in the project but imagine when a new user arrive and 
want to use a servlet engine ;-) The question will be must
I use 3.2, 3.3, 4.0 or 4.1 ?-)

A simple help rule could be :

- If you have JDK 1.1 and Servlet 2.2/JSP 1.1, use 3.2/3.3
- If you could use JDK 1.2 and need Servlet 2.3/JSP 1.1, use 4.0/4.1 

May be nice to add on tomcat site ...

>For 3.x, the stable version is 3.2, the development version is 3.3. 
>( we also have 3.0 and 3.1 - the previous "stable" versions - still in
>use, including 3.0 )
>For 4.x, the stable version will be 4.0, the development version 4.1.
>
+1

>For 3.x I would like that we keep it as it is, with branches/tags for
>releases and the development going on in the main tree.

+1


Mime
View raw message