tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <...@latchkey.com>
Subject Re: [SECURITY] Security Vulnerabilities in Tomcat 3.1 and 3.2
Date Tue, 12 Dec 2000 02:54:58 GMT
on 12/11/2000 5:59 PM, "Craig R. McClanahan" <Craig.McClanahan@eng.sun.com>
wrote:

> I'm certainly game to remove 3.1 once we know that 3.1.1 doesn't introduce any
> nasty
> problems, but just removing 3.1 doesn't help all the thousands of people who
> have
> apps running on 3.1 and who cannot, for various reasons, immediately upgrade.

They can upgrade to 3.1.1 but not 3.2? Huh?

No, make people upgrade to 3.2. There are WAY to many advantages to having
3.2.

-jon

-- 
Honk if you love peace and quiet.



Mime
View raw message