tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remy Maucherat <r...@betaversion.org>
Subject Re: Fuck It.
Date Thu, 21 Dec 2000 22:07:22 GMT
Quoting Costin Manolache <cmanolache@yahoo.com>:

> That's even worse - all the flames that start up
> whenever code from 4.0 is reused in 3.x. What's the
> problem ??? Are you afraid of "featurism" ( i.e. are
> good for 4.0 but bad for 3.3 ) ? 
> 
> It's open source code, and it's right to reuse it
> instead of reinventing the wheel. If someone writes a
> JAAS authenticator for 4.0 - why not making it
> available to 3.3 users too ?

For the same reason the JServ guys aren't making them available for JServ, I 
suppose.

> After all, if 4.0 is "better", that's because of the
> architecture, not because of the features - or else
> next spin will be that people should use 4.0 because
> of all the features. 

That has been one of your three arguments for a while.
Actually, I think that right now TC 3.3 has an edge feature-wise because of the 
web connectors.

Remy

Mime
View raw message