tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glenn Nielsen <gl...@voyager.apg.more.net>
Subject Tomcat 4 Jasper
Date Thu, 28 Dec 2000 20:11:06 GMT
The version of Jasper in Tomcat 4 inherits alot of baggage from
the original Jasper from 3.x.  Jasper in 3.x had to support
both jdk 1.1.x and required jdk 1.2 to use the SecurityManager.

Since Jasper in Tomcat 4 implements JSP 1.2, the version of jasper
in Tomcat 4 is required to use jdk 1.2 or greater, right?

So can I remove all the support for jdk 1.1.x from the version
of jasper in Tomcat 4?

Regards,

Glenn

----------------------------------------------------------------------
Glenn Nielsen             glenn@more.net | /* Spelin donut madder    |
MOREnet System Programming               |  * if iz ina coment.      |
Missouri Research and Education Network  |  */                       |
----------------------------------------------------------------------

Mime
View raw message