tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Bergquist <bre...@mail.com>
Subject RE: [SECURITY] Security Vulnerabilities in Tomcat 3.1 and 3.2
Date Tue, 12 Dec 2000 13:22:13 GMT
I think that a 3.1.1 should also be updated and release.  There are those of
us out hear using 3.1 that cannot immediately upgrade to 3.2.  In
particular, I cannot upgrade right now because of my applications use the
old xml parser for my applications (xml.jar) and 3.2 includes the new jax
parser.  Because of the class loading order, I cannot use the old xml parser
privately in my application.

Just my $.02 worth.


______________________________________________
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup

Mime
View raw message