tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten GroƟ <...@biobase.de>
Subject java.util.MissingResourceException
Date Tue, 28 Nov 2000 09:25:54 GMT
Hello

I have installed Tomcat 3.2b8, JavaSDKSE1.3, Windows NT 4 Service Pack 6 and
everything was running fine. Then a few days ago the system crashes with the
following exception:

Including all jars in ..\lib in your CLASSPATH.

Using CLASSPATH:
..\classes;..\lib\ant.jar;..\lib\jasper.jar;..\lib\jaxp.jar;..\lib\parser.ja
r;..\lib\servlet.jar;..\lib\webserver.jar;D:\DEVELOP\JavaSDKSE1.3.0\lib\tool
s.jar

Exception in thread "main" java.lang.ExceptionInInitializerError:
java.util.MissingResourceException: Can't find bundle for base name
org.apache.tomcat.resources.LocalStrings, locale de_DE
        at
java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:7
07)
        at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:679)
        at java.util.ResourceBundle.getBundle(ResourceBundle.java:546)
        at
org.apache.tomcat.util.StringManager.<init>(StringManager.java:115)
        at
org.apache.tomcat.util.StringManager.getManager(StringManager.java:260)
        at org.apache.tomcat.startup.Tomcat.<clinit>(Tomcat.java:24)

It doesn't matter if I reinstall tomcat,  I get the same result. Sometimes
after rebooting the system, reinstalling Java and Tomcat, it works for a
couple of minutes until I restart Tomcat. Then I get the
MissingRessourceException again. WHY ?

Any help would be apreciated


Thorsten




BIOBASE Biological Databases / Biologische Datenbanken GmbH
-----------------------------------------------------------
Thorsten Gross                   Fon: +49 (0) 531 260 36 27
Mascheroder Weg 1b               Fax: +49 (0) 531 260 36 71
D-38124 Braunschweig             E-Mail: tgr@biobase.de
Germany                          URL: http://www.biobase.de




Mime
View raw message