tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paulo Gaspar" <paulo.gas...@krankikom.de>
Subject RE: Suggestion for 3.2 release - mod_jk binaries
Date Fri, 22 Sep 2000 13:16:07 GMT
There is already a win32 version hidding at:
http://jakarta.apache.org/builds/tomcat/release/v3.2-beta-4/bin/win32/i386/
and a Linux i386 version hidding at:
http://jakarta.apache.org/builds/tomcat/release/v3.2-beta-4/bin/linux/i386/
(No easy to find pointers to them.)

...but Apache gives the EAPI warning if it is an SSL "version".
("[warn] Loaded DSO modules/mod_jk.dll uses plain Apache 1.3 API,
 this module might crash under EAPI! (please recompile it with -DEAPI)"
)

However, at least without using SSL, it works.


Have fun,
Paulo

> -----Original Message-----
> From: Mike Bremford [mailto:mikeb@paperx.com]
> Sent: Friday, September 22, 2000 12:12
> To: tomcat-dev@jakarta.apache.org
> Subject: Suggestion for 3.2 release - mod_jk binaries
> 
> 
> If you're trying to encourage people to move from mod_jserv to mod_jk, it
> would be nice to make binaries of mod_jk available for download.
> 
> I can supply one for Solaris if needed - let me know.
> 
> 
> Cheers... Mike


Mime
View raw message