tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Isaacs <Larry.Isa...@sas.com>
Subject RE: ErrorPage in JSP
Date Thu, 14 Sep 2000 14:00:16 GMT
I took a peek a Tomcat 3.1 source and the bug is there too.

I had not noticed that Tomcat3.2beta4 had already been built.  My patch to ContextManager.java
came after.  If you can build Tomcat from the Tomcat3.2beta4 sources, grab the current tomcat_32
ContextManager.java an rebuild with it.

You can get it at (be sure to fix any linewrap):

"http://jakarta.apache.org/cvsweb/index.cgi/jakarta-tomcat/src/share/org/apache/tomcat/core/ContextManager.java?only_with_tag=tomcat_32"

and download the 1.100.2.7 version.

At this point, Tomcat 3.2 is nearing release.  Thus, it should be as stable, if not more stable
than Tomcat 3.1.  I would recommend giving Tomcat 3.2 a try.

Larry

> -----Original Message-----
> From: shahed [mailto:shahed@enoor.com]
> Sent: Thursday, September 14, 2000 9:30 AM
> To: 'tomcat-dev@jakarta.apache.org '
> Subject: RE: ErrorPage in JSP
> 
> 
> 
> I am using Tomcat 3.1 with apache 1.3.12
> Thanks
> Shahed
> 
> 
> On Wed, 13 Sep 2000, Larry Isaacs wrote:
> 
> > Hi Shahed,
> > 
> > You don't mention which Tomcat you are using, 
> but if it is a version of Tomcat 3.2 or 3.3, it is a bug.  
> > Larry
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 

Mime
View raw message