tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <...@latchkey.com>
Subject Re: latest cvs is broken
Date Tue, 05 Sep 2000 18:01:54 GMT
on 9/5/2000 9:52 AM, "Craig R. McClanahan" <Craig.McClanahan@eng.sun.com>
wrote:

> My personal recommendation to anyone that plans on using Tomcat right now in
> production use is, stick with the 3.2 tree.  For future development, I'd
> suggest looking at the "jakarta-tomcat-4.0" module, rather than the most
> recent
> CVS code in "jakarta-tomcat" -- that is where the bulk of future development
> efforts are going (including spec compliance with servlet 2.3 and JSP 1.2).
> 
> Craig McClanahan

It is extremely annoying that CVS is broken. That shouldn't be the case.
Please don't check in broken code! That is against the rules.

If you die tomorrow, then it is up to us to come in and clean up your mess.
Not cool.

-jon

-- 
http://scarab.tigris.org/    | http://noodle.tigris.org/
http://java.apache.org/      | http://java.apache.org/turbine/
http://www.working-dogs.com/ | http://jakarta.apache.org/velocity/
http://www.collab.net/       | http://www.sourcexchange.com/



Mime
View raw message