tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arion Yu <ario...@stt.com.hk>
Subject Re: CVS gone wacky? (was Re: clean build of tomcat from CVS fails)
Date Wed, 26 Jul 2000 09:23:46 GMT
Hi!

I use WinCVS and the file can be found. (I checkout jakarta-tomcat into a new
folder)

Arion

Geoff Soutter wrote:

> Hi,
>
> well, here's the resolution. I used cvs.exe v1.10 (and I tried an update
> with 1.10.5 as well) under WinNT to download most of the jakarta-* packages
> into a new directory, then I built them according to the instructions in the
> README and the catalina README. Everything compiled apart from
> jakarta-tomcat, which gave a few compilation errors.
>
> Turns out these were about missing files - all the .java files in
>
> jakarta-tomcat/src/share/org/apache/jasper/servlet
>
> were missing.
>
> So, I downloaded them using the webcvs interface on the jakarta web site,
> installed them and then it built fine.
>
> Now, I'm a real CVS newby, so I dunno whats going wrong, but there
> definitely seems to be some gremlims in the system somewhere!
>
> cheers
>
> Geoff
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org

--
[This email and any files transmitted with it are confidential and may contain
information that is legally privileged. They are intended solely for the
addressee(s). Access to this email by anyone else is unauthorized. If you are
not the intended recipient, please delete it and notify the sender by email
immediately; you should not copy or use it for any purpose, nor disclose its
contents to any other person. Thank you.]



Mime
View raw message