tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Maré <mjm...@saca.amsterdam.nl>
Subject RE: Anyone using Tomcat & Allaire HomeSite 4.5?
Date Wed, 26 Jul 2000 15:07:58 GMT
I use HS 4 but that shouldn't make a difference I guess.

Go to Options, Settings, Browse and click the check box "Enable Server
mappings" and press "add".

Then enter or browse to the directory that contains the webapp, e.g.
c:\tomcat\webapps\myapp
Then enter the corresponding URL: http://localhost:8080/myapp
Press OK twice. 

That should do it. The jsp in e.g. c:\tomcat\webapps\myapp\jsp\mypage.jsp
will be browsed as http://localhost:8080/myapp/jsp/mypage.jsp

Very nice feature. 

Marcel



> -----Oorspronkelijk bericht-----
> Van: Megan Ray [mailto:megray@prodigy.net]
> Verzonden: woensdag 26 juli 2000 16:01
> Aan: Tomcat Interest List
> Onderwerp: Anyone using Tomcat & Allaire HomeSite 4.5?
> 
> 
> I am trying to use Allaire Homesite 4.5 to develop & test my 
> JSP pages with
> Tomcat as the webserver  - IE5 as the browser.   HomeSite 
> gives you the
> ability to map to a server so you can see the results of your code
> dynamically in the browse button.    I am having problems 
> getting this to
> work with HomeSite.    Is anyone successfully using these two tools
> together?
> 
> Thanks for your help!
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 
> 

Mime
View raw message