tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Labanowski <...@osc.edu>
Subject Re: Tomcat + Apache linux
Date Wed, 14 Jun 2000 13:40:23 GMT
For Apache to work with JServ + Tomcat you have to use the LATEST JServ,
i.e., version 1.1.1. The 1.1 will not work correctly with Tomcat.

Jan
Jan K. Labanowski            |    phone: 614-292-9279,  FAX: 614-292-7168
Ohio Supercomputer Center    |    Internet: jkl@osc.edu 
1224 Kinnear Rd,             |    http://www.ccl.net/chemistry.html
Columbus, OH 43212-1163      |    http://www.osc.edu/


On Wed, 14 Jun 2000, Manie Coetzee wrote:

> Hi,
> 
> My WINNT setup works perfectly.  I have set that up using the
> Tomcat users guide.  The same I did for Linux, once again
> following the instructions in  users guide.  It just won't work in Linux
> 
> I simply have the following line in my httpd.conf
> "ApJServMount /examples ajpv12://localhost:8009/root"
> 
> Why, does it not work? Is there anything in Linux that I must know about
> 
> except the obvious?
> 
> Manie
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 



Mime
View raw message