tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Balnaves <ja...@elytics.com>
Subject Re: configuration file
Date Mon, 29 May 2000 14:30:34 GMT
I was getting exactly this error and found that my Apache was not
compiled with DSO support. The default is to not use DSO unless you
specify it during the configuration. See the apache README.configure for
more.

tomcat t tomcat wrote:
> 
> I had a statement in a tomcat configuration file (tomcat-apache.conf)
> "LoadModule jserv_module libexec/mod_jserv.so"
> 
> When i start apache, there is a error message
> "invalid command 'LoadModule', perhap mis-spelled or defined by a module noy included
in the server configuration"
> 
> I am using linux, apache and tomcat. Do i need to include any module in the apache configuration
file? which module is it?
> 
> thanks
> 
> Get your FREE Email at http://mailcity.lycos.com
> Get your PERSONALIZED START PAGE at http://my.lycos.com
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org

-- 
James Balnaves                        238 Broadway Street
Elytics.com, Inc.                     Cambridge, MA 02139
http://www.elytics.com                +1-617-331-9494 voice
mailto:james@elytics.com              +1-617-492-6220 fax

Mime
View raw message