tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Devendra Badhani" <de...@pspl.co.in>
Subject RE: Help : Tomcat installation on Win NT
Date Thu, 20 Apr 2000 13:09:20 GMT
Hi Sri,

   Thanks for the help!

> 
> or try changing the listening port no

   There are two problems with my Tomcat installation. 
- First I need it to work with Java 1.1.x and in one of 
  the batch files I saw refrences to tools.jar, which 
  comes with jdk1.2.x only. Are there some components
  in this jar required by Tomcat which could be present 
  in classes.zip of jdk1.1.x installations? For now I'm
  using JDK1.2 (at least I wanna see it working, then I'll
  think of making it work with 1.1.x)
- I guess before starting the webserver(I've Apache we
  need to start Tomcat. I'm not able to start Tomcat 
  even though all classpath settings are correct. 

    Could you please throw some light on this as well?

thanks in advance
Deven
> 
> -----Original Message-----
> From: Devendra Badhani [mailto:deven@pspl.co.in]
> Sent: April 17, 2000 11:55 PM
> To: tomcat-dev@jakarta.apache.org
> Cc: SERVLET-INTEREST@JAVA.SUN.COM
> Subject: Help : Tomcat installation on Win NT
> 
> 
> Hi,
> 
>   I'm having problems in getting Tomcat work with Apache web server on
> NT.
> I downloaded the builds and extracted the zip file and updated the
> include
> parameter in httpd.conf to point to Tomcat
> Earlier it was
>   # Include the configuration files needed for mod_jserv
>   include "D:\Program Files\Apache Group\Apache
> JServ\conf\mod_jserv.conf"
> I changed it to :
>   include "D:\Program Files\Apache
> Group\tomcat\jakarta-tomcat\conf\tomcat-apache.conf"
> 
> Now when I run Apache server it shows
> --------
> Apache/1.3.9 (Win32) tomcat/1.0 running...
> -------
>   But I can't run any of the JSP's.
> 
>   The mod_Jserv.log file shows the following :
> [17/04/2000 14:33:11:870] (EMERGENCY) ajp12: can not connect to host
> 127.0.0.1:8007
> [17/04/2000 14:33:11:870] (EMERGENCY) ajp12: connection fail
> [17/04/2000 14:33:11:870] (ERROR) an error returned handling request via
> protocol "ajpv12"
> 
>   Is there anything else to be done to get Tomcat up?
>   Any help will be greatly appreciated.
> 
> thanks
> Deven
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 

Mime
View raw message