tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sri Thuraisamy <>
Subject Problem Running Tomcat 3.1 4/18 release
Date Wed, 19 Apr 2000 15:50:45 GMT
i got the new copy of yesterday release, delet the old one from
directory. Unzipped Cannot start the tomcat server. The error i'm
getting is ClassNotfoundexception of HttpConectionHandler but class path
is set correctly
(/tomcat_home/lib/webserver.jar). What i'm missing here. 
I used to run the beta version without any problem but now new release
is gving me trouble

-----Original Message-----
From: []
Sent: April 19, 2000 11:13 AM
Subject: Re[2]: Re[2]: Re[3]: IIS ISAPI / Tomcat Problem - Help


Many of the errors won't show up until these get fixed. I can recompile
after you have a new release and send new ones to you after these are
fixed. I
had to change one include  to get things to compile this far. The other
errors I
got are attached in the errors.txt file.

In jk_global.h

#ifdef WIN32
#include <types.h>
#include <stat.h>
#include <sys/types.h>
#include <sys/stat.h>


____________________Reply Separator____________________
Subject:    Re: Re[2]: Re[3]: IIS ISAPI / Tomcat Problem - Help
Date:       4/19/00 10:32 AM

 That will be great, I am compiling in VC with full warnings and gcc
-Wall and if something is not OK I would definitely like to know that.

        Gal Shachor




I am running the prebuilt one, but I did try to compile it with another

environment other that VC++ and found lots of compilation errors. Do
to be fixed? There were cast errors from unsigned char* to char*, and
that declared a value with no explicit return call among other things. I
send the errors if you like.



To unsubscribe, e-mail:
For additional commands, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message