tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve A. Olson" <Steve.Ol...@ait-inc.com>
Subject Re: Assigning Port != 8080
Date Fri, 04 Feb 2000 02:22:35 GMT
Try looking at the server.xml file that is in the main tomcat directory .. the
directory where you run startup.sh and shutdown.sh

--Steve


F Grahame Murray wrote:

> Ok, I'm trying to run Tomcat on a port other than 8080, which seems to
> be the default.  I grepped in the /conf directory, and changed all the
> 8080's I could find, cept in the faq and such.  Regardless, when I
> launch tomcat, it binds to 8080.  What is up?  Is there a hidden conf,
> or did someone force 8080 for this build?
>
> I'm using the latest build, (2/3 17:43).  I tried to use the 3.1M1, but
> I had other issues with that.
>
> thanks,
> grahame
>
> --
> grahame murray <grahame.murray@sri.com>
> Flash memory is memory that sneaks up on you and then shows you all of
> its contents without your permission.
>                                         --- "The Cube" : Forum 2000
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org

--
Steve A. Olson, President (mailto:steve.olson@ait-inc.com)
Applied Information Technologies, Inc. (http://www.ait-inc.com)
Direct Line: 410-531-7690
Fax: 410-531-7691


Mime
View raw message