tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaustubh_Nadgir <Kaustubh_Nad...@inf.com>
Subject JServ Question
Date Thu, 20 Jan 2000 05:59:11 GMT
	Hi,

	I am using Apache 1.3.9 with JServ 1.1. I want to use JSDK 2.1 and
NOT JSDK 2.0.
	I changed the jserv.properties file and specified the
wrapper.classpath as "....\servlet.jar" and "......\server.jar" instead of
"....\jsdk.jar".
	This works fine and my servlets also are working.
	But is this the correct solution. Can I use JSDK 2.1 with Apache
JServ 1.1 or should I use JSDK 2.0 only.

	Please advise.

	TIA,
	Kaustubh


Mime
View raw message