tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Regan <patrick_re...@globalcrossing.com>
Subject Tomcat + Apache Under NT
Date Mon, 03 Jan 2000 13:27:05 GMT
I setup Tomcat and Apache to work on my NT box by following the how to document.  A couple
things that need changing :

1) In section 2.3 you need to add Start Tomcat after the Restart Apache bullet.
2) Also, if it is not set already, you need an environment variable JAVA_HOME that points
to your Java home directory. (ie. JAVA_HOME=e:\jdk1.2.2)  If not done, Tomcat will not be
able tocompile your JSPs.

Also, it would be EXTREMELY nice of someone to change the fact that when you download either
the mod_jserv.so or the ApacheModuleJServ.dll from the jakarta site our browsers think they
are text files and so they do not work!  If you zip them up, won't that do the
trick?

Thanks,
Pat

"Kurt R. Hoehn" wrote:

> Hello,
>
> I'm having a terrible time with the mod_jserv.so module.  When I down load it from the
site it thinks its a text file and IE puts ..so at the end of the file name.  When I try to
link it in with apache I get the following error
>
> "BUG IN DYNAMIC LINKER ld.so dynamic-link.h:57: elf_get_dynamic_info:
> assertion '! "bad dynamic tag"' failed!
>
> I've loaded ApachJServ and that mod_jserv module just fine but reading through the docs
it doesn't support JSP so I keep trying to use the module at the Jakarta site with out success.
 Is there a problem with the latest mod_jserv.so or am I doing something wrong.
>
> Kurt


Mime
View raw message