tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vishal Gautam <vis...@globalobjects.com>
Subject Error in configuring tomcat 3.0 with apache 1.3.9...
Date Tue, 04 Jan 2000 21:37:31 GMT
Hi Everybody,

I am new to this news group, I was trying to configure Tomcat 3.0 with
Apache 1.3.9 on Solaris 7.
PROBLEM: Apache is running fine but when I request
http://localhost/examples an internal server error is happening and 

I am getting following error in the mod_jserv.log file---
	ajpv12:can not connect to host 127.0.0.1:8007
	ajpv12: connection failed
	an Error returned handling request via protocol "ajpv12"

The error_log file says following thing after I restart the apache
	"Apache 1.3.9 (Unix) tomcat/v 1.0 configured - resuming normal operation"

QUESTIONS:
1.Why could this be happening?
2. I do not have perl interpreter installed, do I need one. I do have the
module mod_so.c 
3. Why it says tomcat v 1.0 insstead of v3.0 in the error_log file after I
start the apache


Any help would be greatly appreciated..

TIA,

Vishal


Mime
View raw message