tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delfim Martins" <delfim.mart...@citicorp.com>
Subject RE: Windows 98
Date Wed, 19 Jan 2000 21:03:49 GMT
on my case apache started ok
but when a start tomcat it does the following:

java org.java.apache.tomcat.shell.Startup
Tomcat Web Server Version 3.0
Loaded configuration from: file:/program files/tomcat3.0/server.xml

and then it finishes without any error. 
I'm still trying to figure out what is going on... 8-(

> -----Original Message-----
> From: Singh, Hari Nam [mailto:tfischer@ecommsys.com]
> Sent: Wednesday, January 19, 2000 3:48 PM
> To: 'tomcat-dev@jakarta.apache.org'
> Subject: RE: Windows 98
> 
> 
> I tired yesterday getting it to run on Windows 98.
> 
> Apache worked by itself
> Tomcat worked by itself
> together, it didn't throw an error on the command line. html was served
> fine, but JSP page through an internal error....
> 
> I didn't spend much time looking into it
> 
> -----Original Message-----
> From: jlwpc1 [mailto:jlwpc1@earthlink.net]
> Sent: Wednesday, January 19, 2000 12:38 PM
> To: tomcat-dev@jakarta.apache.org
> Subject: Re: Windows 98
> 
> 
> 
> > is anybody running tomcat+apache on windows98 ?
> > 
> 
> Yes there have been many reports of Win95/98/NT usage.
>  
> JLW
> 
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 
> 

Mime
View raw message