tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <kmclaugh...@tribune.com>
Subject bad tar file
Date Tue, 04 Jan 2000 23:09:58 GMT

I downloaded (multiple times)
http://jakarta.apache.org/builds/tomcat/release/v3.0/ASFtomcat.pkg.tar.Z, the
Tomcat release 3.0, from your site today.  I believe there are problems in this
archive.  When un-tarring the archive I get the following checksum error:

...
x ASFtomcat/root/opt/tomcat/webpages/docs/api/javax/servlet/http/class-use/HttpS
ervletRequest.html, 13710 bytes, 27 tape blocks
x ASFtomcat/root/opt/tomcat/webpages/docs/api/javax/servlet/http/class-use/HttpS
ervletResponse.html, 12479 bytes, 25 tape blocks
x ASFtomcat/root/opt/tomcat/webpages/docs/api/javax/servlet/http/class-use/HttpS
ession.html, 10141 bytes, 20 tape blocks
tar: directory checksum error
Broken Pipe

Of course, trying to add the package with pkgadd, after this error, does not
work.  Info about the machine we are trying to install this on:

/tmp> uname -a
SunOS bulky 5.6 Generic_105181-16 sun4u sparc SUNW,Ultra-1

Could you please upload a new copy or tell me what I am doing incorrectly.  Here
is the exact sequence of commands I used:

uncompress -c ASFtomcat.pkg.tar.Z | tar xvf -
        ...failed with checksum error
pkgadd -d ASFtomcat
        ...failed with "pkgadd: ERROR: no packages were found in
</tmp/ASFtomcat>"

Thanks for you help,

Kevin McLaughlin
Tribune Interactive

Mime
View raw message